Problem exporting to .3ds

okay so lets begin with the explanation lol i got a plugin for blender that allows me to import dekaron .mesh files it imports it an all but the problem comes when i want to export it to .3ds cause i need to export it to .3ds to import it an then export it to a specific format for which i have a plugin for in 3ds max

when i try to export the export window comes i type in the name i also notice that i cant change 3ds export properties cause it says there are non so i export an in py i get this :

RNA_string_set: EXPORT_OT_autodesk_3ds.filename not found
RNA_string_set: not found

im pretty new to blender so i have no idea what this means any help? thanks.

But .3DS is a Max format? Try another format. There is OBJ and LWO as well.

You do know about right?

Even if you can not get .3DS to work, you may be able to use another format and simply download the plug-in that will read the file in 3DSMax.

actually i’ve checked before there is no 3ds max plugin for this an also i get pretty much the same errors with obj an the other formats i dunno if it could be a problem with my scripts or something but i have 2 different blender versions 2.49b an 2.5 alpha 0 which they say is required to use the import script an i’ve copied my 2.49b scripts in to 2.5 alpha 0 an didnt fix anything o.o

I just tried exporting the default cube using Blender 2.5 r31068 and it worked fine. Then I re-imported that .3DS file into Blender,no problem.

Don’t bother with that 2.5 alpha. Hundreds of bugs have already been fixed. Visit and pull down the latest version of Blender 2.5 and try it again.

kay thanks i’ll download it an check if it doesnt work then well im pretty much screwed o.o