Problem rendering scene

I’m having problems rendering a project.

Whenever I hit render, I only see this:

And it stays like that forever. The buttons and controls in Blender are still clickable, but unresponsive, so I have to kill and restart the program.

It was rendering fine until a couple versions before, and I tried reverting every change I think I have made since then, but I keep getting the same screen.

I’m trying to render using Cycles on CPU (don’t have a GPU, so I can’t try). Most of the settings are visible in the image above.

The output in the Info screen is:

bpy.context.space_data.context = 'RENDER’bpy.context.scene.cycles.use_cache = False
bpy.context.scene.render.use_persistent_data = False
bpy.context.scene.cycles.debug_use_spatial_splits = False
bpy.context.scene.render.use_save_buffers = True
bpy.context.scene.render.resolution_percentage = 19

Or different values according to the settings I’m using, but no useful information there.

Also, when started from the command line, I get:

loadTile: No noise tile ‘/tmp/blender_ET1Ps2/noise.wavelets’ found.Generating new 3d noise tile size=128^3
saveTile: Noise tile file ‘/tmp/blender_ET1Ps2/noise.wavelets’ saved.
Generating new 3d noise done
Noise tile file ‘/tmp/blender_ET1Ps2/noise.wavelets’ loaded.

And nothing else.

Things I’ve tried so far:

  • Using different Blender versions (2.72a and 2.73a)
  • Deleting and recreating caches and bakes
  • Tuning down the scene (particles, lights, textures, smoke…) so it is less memory-consuming
  • Different render settings (resolution, BVH cache, spacial splits, progressive refine…)

And still nothing.

Has anyone ever encountered this behavior? How did you manage to fix it?
I’m linking (can’a attach, too big) the .blend file from my Drive, in case you want to check if you can reproduce the problem:

Thank you!

Turns out the problem was not related to the renderer.

The scene is heavy on particles, and in one of the settings I accidentally set “Emit from:” to “Volume”. Looks like it was stalling the renderer for hours.

Once I reverted it to “Verts” or “Faces”, it rendered again.