Problem to install blender on linux

Hi all,

Since three weeks, our teacher in computer classes initiate us in linux, I tried to install blender, but I saw, unfortunately, that we don’t install stuff like in Windows. What I try to run blender, the console tell me that :

“error while loading shared libraries: libstdc+± cannot open shared object file: No such file or directory”

I searched on the web and I found a rpm file, named gcc-2.95.1-3.src.rpm, that contains then file that Linux need to run blender.

I used the function rpm in the console and it tells me that gcc was install successfully.

I tried to run blender, but the console told me again the same message.

I’m using Fedora Core 2. I’d like to know how I could fix that problem.

Hi eddie, you will need to do an RPM search for the libstdc+±libc6.1-1 package, if this fails you will have to build blender from source, a thread on can be found here:

This what I have done, although I dont get sound working, but I do get rendering and everthing else.

GCC 2.95 is a compiler and not a runtime library.

Kinbd Regards
Simon Harvey

eddie, I think you might have better luck going to the site on the test builds forum and asking. They have a lead just to the needed rpm. What version of linux are you using? If you used CD’s for the install the package could well be on the CD’s.