Problem when rendering highly subdivided models with edges.

My 1st post here.
Does anyone know how to solve this problem?
http://blender.org/forum/viewtopic.php?t=7680

Tank U match.

Any reason why you use a SubDiv Render setting of 6???

As I understand it, the edge renderer looks for surfaces that fall away from the camera. Edges that turn completely away get a full edge (like the outer edges of the object). Edges that turn slightly away may get a partial edge and that’s what this looks like. I guess you have a subtle dip in the mesh there.

Ff you turn your Eint edge setting up high enough, it will actually start to render some wireframe edges.

I haven’t looked at your blend but turning down the Eint setting (Edge Settings) might help.

No, true edge shader does not use z-buffer.
No, changing Eint doesn’t help. That is why I consider it a bug.

Our project requires even higher values. That is why sometimes I add even 2 subdivision modifiers on the same model.

Our project requires even higher values. That is why sometimes I add even 2 subdivision modifiers on the same model.

I cannot imagine a situation doing that. Isn’t it better to model more detail in your geometry instead of trying with SubDiv it.

It is because of camera close-ups. We use camera close-ups extensively.