Problem with bevel

Hello there!
I have a problem with beveling an edge, and I can’t figure it out for the life of me. I attached some picture down below.

This has not problem, well, at least if you look at it from this angle.


You can see there is a place where there is no bevelling. Don’t really know what to do…

Could it be because there are too much edges connecting to that vertex? Clueless…

Hi,

Where exactly do you expect those two bevels to appear at? In place where those two blue lines at? Is that right?

Hello!
Sorry for not being clear, I would like to bevel the line that is between the two lines

May you drop your .blend file? I’ll take a look at it.

1 Like

I can’t bevel it manually, as it would create artefacts

You could also drag your Bevel modifier at the top of all of your modifiers. Maybe it helps.

having the two extra faces internal to the geometry might be confusing the bevel… ?

Sorry for the inconvinience, I couldn’t drop it here somehow

1 Like

I actually tried removing them, but it didn’t work out.

1 Like

I done that, but how can I share it with you? File’s too large.

it didn’t work, but I tried setting the bevel method to weight, and changed bevel weight to 1
now it looks like this.

I mean… Better but not quiet perfect.


eerm… maybe send it back on the same site where I sent you the previous? I don’t know.

Here you go, I had to remove all of other objects in your scene, leaving just that one you’ve been struggling with.

Just open your original file, then File → Append, find that .blend file, open Objects folder and doube-click on the object there.
lamp_one_object.blend (903.4 KB)

Thank you very much I appreciate it. You are awesome <33

1 Like

No problem,

Did the result in there satisfy you?

Jeez, I really just should have turned the angle down to zero? Honestly, I never experienced it changed much about a beveled object :DDD
I have to learn a lot more about blender, but am slowly getting more comfortable.
It did satisfy me, thank you again for your kindness.

1 Like

Yes and no. Actually, I had to remove also two faces and re-create them again. Based on that, I can assume that perhaps you did something wrong during the modeling of that object.

Happy blending!

1 Like