Problem with Blender 64 Bits

Hi everyone. I’m having a really frustrating problem with blender, and it is that every version above 2.7, if it’s 64 bits, crashes, and if it is below 2.7, it just performs really, really slow. The only way i’m able to work now is by using the 32 bit version, which crashes a lot, due to lack of memory.

Please, if you could help me out with this, i would really apreciate it.

Just for you to know, whenever I try to open blender 64 bits, the console just flashes for a second and then closes up, I do not get the windows application crash error.

My system specs are: i7 4790k, 16gb DDR3, GTX 580.

Thank you, and I apologize for my bad english.

Hi, can you add your OS to your system specs? :slight_smile:
If you are on Windows 7 you need at least Service pack 1.
May you messed up your Blender startup.blend, start Blender from command line with “blender.exe --factory-startup”

https://www.blender.org/manual/render/workflows/command_line.html#platforms

Cheers, mib

My OS is indeed Windows 7 ultimate, but i do have installed SP1. I did not quite follow your with that command line thing; tried typing it in cmd but i was given an error.

For anyone who may be having this problem, this build worked like a treat for me: