Problem with buf. shadow

I know this is a cross post but i really need help with this, and nobody is replying.

From my finished project topic: https://blenderartists.org/forum/viewtopic.php?p=363808&#363808

I can’t identify the problem on the small image. Please post a bigger one.
My guess: increase shadow buffer size :slight_smile:

I’ve already tried that.
Check my finished project topic to look at the animation. Hopefully you can see the problem more easily there.

Posting a larger image would really help, do a 640x480 render or maybe larger.

http://goto.glocalnet.net/bild_arkiv/blender/mystic/shadow2.jpg

can’t you use the Halo option WITH raytraced shadows? Looks pretty volumetric to me.

It isn’t. I think you should look at it again.

ohhh. . . i see what you mean. . … you want volumetric shadows. Um. . . can yafray do something with this (just a suggestion)