Problem with Collision Flag

Hi all,

I’m having a trouble with the Collision flag for individual faces (‘UV Face Select(f)’ and then the ‘Texture face’ panel in the ‘Editing(F9)’ tab). By default that flag is enabled for new objects. However it seems that if you have an object that is already texture mapped and later you enlarge it by using extrude, subdivide, and other tools then the new faces will have Collision disabled. This is extremely annoying as there also doesn’t seem to be a way to enable that flag again for multiple faces at once. So two questions:

  1. How can I avoid that the Collision flag turns off when I extrude new faces out of an existing object?
  2. How can I enable Collision flag again for multiple faces at once.

Greetings and thanks,

i’m not sure about the first one, but for the second one, just make sure your active face has collision on, ( the active one is the one that has the colored lines around it ) then press ‘copy draw mode’ and the properties of that face will be transferred to all selected faces.