Problem with display in Fedora core 1

I have problem with display Blender in Fedora core 1 . I have Blender 2.32 , when I work with Blender my cursor sometimes is invisible . When I just clicked mouse button my cursor disappear . Meybe somebody had the same problem like me and know how to repair this .
Thanks for any help .

hi,

not sure i know how to solve your problem

but you could try a different build and see if that helps

hazmat has posted a fredora core build

http://www.reblended.com/www/mshannon

good luck

lilo

Try disabling Hardware accelerated cursor if you can. This usually helps.

Martin

I tried to install fc1 build - it doesn’t help .
Could you tell me what option disable hardware accelerated cursor in XF86Config and in what section I have add this option. I can’t find this in man .
thx

Sagitarius