Problem with display (?)

Hello there.
I’ve got som werid problem here. When I open my Blender (2.42a) and the default cube appears I simply start editing it. Everything is ok but when I select two vertices (from a side view) and hit Grab, and I move them below the diagonal strange black triangle face appears and messes all work in both Edit and Object mode. I’ve tried with anti-alias, color depth and nothing. I’m running on a notebook with nVidia’s GeForce Go! 7300 (512MB) and Core2Duo. Anyone can help?? Thanks a lot :wink:

That’s probably because one of the faces intersects with another one, if I understood correctly. Please post a screenshot so we can see the problem instead of having to visualise it.
Welcome to the community by the way! Have a great stay in this fantastic community :smiley:

you need to recalculate normals!

CTRL+N

this means your angles are quite sharp.

Oh yeah… normals. Strangely, I’ve never encountered many problems with my normals. Must be my working method. :stuck_out_tongue:

Okay, here are some screenshots of my ‘problem’. CTRL+N doesn’t seem to help at all:confused: Check screens of what’s happening.

Attachments





This might be difficult to explain without a picture, but 3d programs have difficulty with concave polygons (when the angle between two edges is greater than 180degrees).
You’ll need to convert those quads to tris (select the polygon and press Ctrl+T).
You might need to rotate the edge to get it how you want (select the edge and press Ctrl+E then choose Rotate Edge CW or CCW - doesn’t matter which since it’s between 2 triangles).

How do I make the Blender interface like the interface of 3D Max? I was watching a tutorial and the person teaching the tutorial had his interface to resemble that of 3d Max. However he never told how he did it. I think I could learn Blender faster if I could do this. All the controls were on the right side of the window vertically and there were 4 screen views: right view, top view, left view, and perspective view. Any help will be much appreciated! :wink:

Newbie

  1. Join the 3D viewport over the buttons window by putting your mouse on the edge of the 3D viewport and right clicking. A menu should come up with three options - join, split and no header. Choose join and there should be a big arrow that shows you which way to merge the two windows, so point the arrow down to make the 3D viewport merge over the buttons window.

http://img.photobucket.com/albums/v639/Ryu_Kaiser/Step1.png
http://img.photobucket.com/albums/v639/Ryu_Kaiser/Step2.png

  1. Split the 3D viewport into two vertically by doing the same method of as step 1 but this time, choose “split” instead of “join”. Once you choose split, a vertical line should appear for you to decide where to split your window.

http://img.photobucket.com/albums/v639/Ryu_Kaiser/Step3.png

  1. Once you have splitted your 3D viewport into two, change the 3D viewport into the buttons window but clicking on the button that’s on the bottom left corner of the 3D viewport (or it should be the left most button on the 3D viewport header).

http://img.photobucket.com/albums/v639/Ryu_Kaiser/Step4.png

  1. After you change one side of the 3D viewport into a “buttons” window, you can align it by right clicking in that window and choose “vertical” to align your panels vertically.

http://img.photobucket.com/albums/v639/Ryu_Kaiser/Step5.png

You can change your buttons window to any other windows by pressing your keyboard hotkeys. For example F5 will change to the Materials Panels. You can resize the window by dragging on the border edges to resize that window. Then when you align it vertical again, the panels should fit more better or worse.

http://img.photobucket.com/albums/v639/Ryu_Kaiser/Step6.png

Good luck.