Problem with fire colors 2.8 Eevee

My latest version doesn’t have a “Volumetrics” checkbox, but it does have a Volumetrics menu arrow. Not sure if it’s the same thing just enhanced in latest version. In any case, I can’t get a color ramp to work in Eevee rendered mode.
Here are iamges. First is my render panel showing menu with down arrow, second is what shows when I expand the menu. The third image is what one tutorial shows in his render panel, with just a box to check or uncheck for volumetrics. Does any of this make a difference? Do I have to “turn on” volumetrics somewhere else?