problem with grass

I have problem with the grass in my current project… I needs to be green (duh), but I just can’t make it that way… I someone can help me, please.

Attachments


Don’t you know how to add materials? :wink:
Add a green material and ensure that the particles are linked to that material in the particle menu

yes, i do know how to add materials, but im new to using particles, and I’m having trouble with colouring the strands, that’s all :-? because when I add a material to the mesh with the grass on it, the emiter mesh goes green, but the grass just stays grey

EDIT: oh now im getting somewhere…deleted all the materials and started over…thanks anyway

it’s in the documentation

http://mediawiki.blender.org/index.php/Manual/PartXIII/Particle_Hair
This is where I learned about particles

here’s what I would sugesst. Give the grass a green material, step one. Put a force on the particles of about -.02 in the z direction (could be -.2, 2 clicks on the arrow) to make the strands bend downward nicely. I’m assuming you’re using 2.4 here… Change the strand settings in the materials window so the grass tapers out and is nicely round. That should clear things up a lot.

Question: Is the bottom mesh the same thing thats emmiting the particles, or did you stack two meshes in the same spot? Make sure the particles are selected when applying your material (that’s the only reason I can think of)

XrQLz :wink: