problem with gz file ?

i tried to save some file in latest Bmesh SVN

and i often get now failed to get gz file and i loose the file in that folder ?

so where is that file gone ?

what is this thing?

and how to i get rid of this error and be able to save my files now in Bmesh ?

thanks

Is it linux? I have heard that gz is linux zip files.
To extract the file the command is in linux

gunzip file.gz

But I think 7zip can also open this file in windows mode.

Ps: One more thing in linux what normally people do tar and gzip both
tar -cvf new /var/lib/mysql
gzip new
will created new.gz ( tar is already applied to it)
To Extract files from new.gz
gunzip new.gz
tar -xvf new

no sorry this is on windows!

i get this failed GZ file and i loose files !

and i may get a file [email protected] in folder

never seen this before

and don’t know what to do with this !
or how to recuperate my files!

thanks

(Oops. Double-post. Hrm. It gave an error about the message being too short, but it did post? Not sure. I’llkeep an eye on it next time instead of resubmitting.)

Yes, it is being worked on, as you can see, here: http://projects.blender.org/tracker/?func=detail&aid=30618&group_id=9&atid=498

-rking

just rename that file [email protected] to name2.blend
now open name2.blend it will work

I also get this message “failed opening .gz file” when I attempt to save a blend file with Blender 2.62. I see that the file is saved with a [email protected] entension and can be reloaded, but what is this .gz file ? I have never seen this kind of file before.

EDIT : OK, I have just seen the found the link above about a bug report…

like someone said i think it has to do with unix

but what is it doing in windows!

still have that in SVN 45133

hope they get rid on that bug soon !

if you change the name [email protected] = blend
then you can reload the file !

thanks

I’m using 2.63 testbuild on Windows 7 and I get this error.

For the time being, just save and uncheck “compressed”. That is, save without any compression.

is there a user preference var to set this iand then save it ?

this would mean i cannot use the save button !
at least whithout changing the compress var first

thanks

User Preferences / File panel

on windows sometimes it works but still getting this GZ file !

this has beenr eported a few weeks ago
hope they get this bug out of there cause it’s a pain in the neck !

thanks

I’m guessing that the gz is the compression format used in blender on unix, perhaps it works in windows too but apperantly not atm, save w/out compression for now or rename file after save to fix until bug is actually fixed.

seems that you need to remove all compression thing

then you can saved as
and it seems ok

this big should be remove in windows it’s a pain in the neck

thanks