Problem with hair in particle settings

Hello, im following some tutorial which there he adds “hair” in Particle settings and right away he gets hair above the surface of the object (landscape) but each time im trying to do the same thing, the hair is upside down instead of above the surface.

why this is happening ? I thought at first i changed something in the settings but I reset them in “Load Factory Settings” and still nothing. what am I doing wrong ?

here’s a pic:

Have you tried flipping the normals of the emitter plane (W / Flip Normals)

how do I do that ?

Select the faces, press W and select ‘Flip Normals’

sorry but im abit new in blender. Couldn’t figure out where do I select faces and find flip normals.

ok found the “Flip normal” but it doesnt change anything. Any other solutions for this ?

Upload your blend file to or some other file hosing site and tell us the download link