Problem With Image Sequences - Help!

Hey all,

We are using blender for a project for uni.
Currently I’m trying to work out how the Image sequences
work. Or are supposed to work.
I’ve been through the official blender tutorial like
5 times and it still doesn’t work.

It seems to be something to do with Blender renaming the file and
then not being able to find it.
Is it just me or does that method seem really stupid?

Thanks,
Ben

but how are you doing the sequence on the GE?
As a plane with a texture that changes in time? Or several planes each with a texture?

hey,
thanks for a quick reply.

Currently it is on a simple box which has
control. It is essentially our character.
The problem at the moment seems to be
it is recognizing the animation in blender but when
i run it as a runtime it’s static.

  • Ben

Anyone?
We really need to work this out asap.

Thanks.

If you post your blend file people will be able to help you much better. We’re not really getting what you mean.

IPOs won’t automatically play in the gameengine. You have to use logicbricks (the little purple pac-man icon) with sensors, controllers, and actuators before things will actually run.

If you’ve done that, post the blend file and we’ll look.

If using the built in method, you must uncheck use blender materials (this is why I don’t use that method) the other way is using a UV script, take a look around the search option is easy to find.