Problem with importing morph with more than 1 shape key

Hi,
I’ve made 2 shape keys for a human head model (so I have the Basis “Neutral” expression, “Anger” key and “Happy” key) on Blender, and then exported it as a .nif file.
It seems like it exported it right when I look on Nifskope, but when I try to import the head again I get an error message and only have the “Basis” and the “Happy” key.
At first I thought I did something wrong so I tried to import a head from a game and to compare it with what I did.
The head from the game was supposed to have 4 Shape Keys, but it imported only one again, and showed the same error message from before.
I added a Print Screen of the console.


I’m using Windows 8 OP, Blender version 2.49 and Blender nif scripts.
Does it have anything to do with the problem?
Should I reinstall anything, or do I miss something? I’ve tried to reinstall .nif scripts but it didn’t seem to help.
By the way, the first line “…not found, of not supported and no alternate avaiable” refers to the missing texture.

Okay, found a solution: I added in Nifskope NiFloatData block to every NiFloatInterpolator I had. Wasn’t sure it would work but it did. Thank you anyway :slight_smile: