Problem with lighting

I’d like to make the center of the Cube was not illuminated, but I do not want to delete Hemi lamps. Does anyone know how to set it?

This is the .blend file:

Your scale is massive, look at your grid floor compared to your objects. Your cursor is in outer space too. You need to get control of your scene before you can really do anything. Your question isn’t exactly clear either, can you elaborate?
EDIT: Your scene isn’t exactly clear either, what are you trying to do?

Ok, you’re right. I want to the inside of the cube was dark while outside the cube lighting should be dependent on the light source. I’m trying to make a closed house where it is dark , when the sun is shining outside

Well, you’re in trouble then. Hemi lights do not cast shadows, therefore the light they produce will always penetrate through the walls of your cube and illuminate the inside.

If you don’t mind the question, though: Is this for an animation in which the camera moves from the inside of your completely enclosed cube to the outside? Otherwise I just don’t understand your setup: That cube has no windows for light to shine in and no light sources inside of it. Why would you want to place a camera inside of a pitch black cube?

I was up to simplify the problem and why I used such simple figures (2 closed Cubes). Now I present the full project:

I made the chapel (see image)

I wish that the interior was not dependent on the lamp (see image)

The interior of the chapel should be darker
What can I do?

This is the .blend file:

As I said: Get rid of the hemi lights.
This is a rather hard lighting situation for Blender’s internal renderer (BI), as in “real life” the interior of that chapel is only lit by secondary light bounces. To realistically light that you would need a render engine capable of global illumination - like Cycles and many others.

Maybe playing with BI’s “Indirect Lighting” will get you further. But again: Those hemi lights cast no shadows and will therefore always illuminate what’s inside.

Observations from your file:
-DO NOT resize the camera or lights with “S”, for lights, use their own settings in the Properties to adjust size. Your light settings, and clipping options for the camera(if you need them) are going to mean NOTHING if you resize everything.
-Although the Sun and Hemi lights are purely directional, it’s a good idea to keep them somewhere in your scene for easy access. I also find it easier to actually put the sunlight where it would be in real life, although it doesn’t matter, just my preference.

Delete all of your Cameras and Hemi lights(because you resized them already), and add a new Hemi, facing UP(put it right under the chapel for easy access), and a new Camera. Change the Energy to .05 or so on the Hemi
Change the Sampling to Constant QMC on the Sun
Turn on Environment lighting, at around .6 to .8(and turn up the samples a bit), and make it whatever color you want.
Any noise in the image is because of the Samples on the Environment, and the Sun, so turn them up as needed
If the inside of the chapel is too bright, turn down the Hemi’s Energy

Not sure if this is what you want, but here’s where that gets you:

Thank you! I was ready to try Cycles or Indirect Lighting but I have a slow computer (I try to do the animation). I think the Environment lighting will be good.