Problem with making faces

I have a few questions regarding making faces between objects.

  1. Lets say you have a cylinder and a sphere. You half the sphere so that you can join it to the end of the cylinder. You select both objects and press Ctrl J. Is there a quicker way of creating faces between the objects, other than selecting 4 vertices at a time and pressing Ctrl F?

  2. You half a sphere, is there a way to create a face over the open part of the sphere?

Thats basically all my questions. :smiley:

I’m just surprised there is not an easier way of making faces.

Not as far as I know… F is make faces and shift-F is fill …
Also … why attach half a sphere to a cylinger…

Just cut the uv sphere in half and extrude the last row of vertices to pull it into a cylinder…

md01

That was just an example. :slight_smile: But good point. :wink:

Okay, here is a question, sort of to do with faces.

I have got a bezier circle curve. I then made a post and used dupliframes to make a multiple posts in a ring.

It looked good. :wink:

But then when I rendered it, I discovered that the bezier curve showed up in the render :o.

I thought that the curve was just a path that didn’t show up in the render.

So now I have this big circle in the middle of it. :frowning:

How do I make the curve invisible? Or, no fill? :expressionless:

In object mode you select your model which is made from a bezier curve and press ALT + C then you convert it to a mesh. I had the same problem not so long ago.

If I convert it to a mesh, my dupliframes disappear. :expressionless:

What else can I do?

Or am I doing something wrong?

If I’m understanding this scenario rightly, if you select all those lovely columns and then press Ctrl + Shift + A, you can make the Dupliframes “real”.

This means that they will now be mesh.

Then you can delete the bezier curve altogether without impact.

Regards
Caleb

Or, you can disable the back and front buttons in the editbuttons when the beziercircle is in editmode.