Problem with mapping

Hello there. I need some help with textures and mapping. Every time I try to add a texture or to draw on it I see my model inside out.
That’s very annoying. :confused: Could you help me with this?

It’s probably because your face normals point the wrong way. To correct this hit Ctrl+N On the tool bar you can then check the inverse option.
If you are in edit mode, you can check which way your normals point:

Screenshot of 2.63. In the last version I beleve this could be found under View.