Problem with official Blender Tutorial


(escobar5) #1

Hello,

i’m having a problem with the official blender tutorial. in Chapter 4. Your first animation in 30 minutes, when you got to box select the leftmost vertices of the cube with the bkey, they say that will select all vertices including hidden ones, but when i do that i’m only getting the visible ones selected. What can that be?

and another thing, when im extruding, i can only move horizontaly or vertically, how can i move in other direction?

Thanks in advance


(Z-Axis) #2

At the bottom of the 3D view in Edit mode, you will see four buttons, with four dots, a line, a triangle, and a cube on them respectively. Deselect the cube, it will select hidden vertices.
Also, I’d advise you to have a look around before asking, this has been asked very recently:
http://www.elysiun.com/forum/viewtopic.php?t=54857 on page two.


(OTO) #3

Hello

Disable the cube icon in the tool bar when in Edit mode.

Click middle mouse button to free the movement, or X, Y, Z keys
Bye


(escobar5) #4

Ok, thank you very much,
and sorry for repeating the question but i didn’t know how to search.

:smiley: