Problem with particles

As you see there are to objects, both transparent, background is white world and particles. I need that particles would be seen through to objects in front.

These are particles and render settings.

Is there something wrong with my settings.

Under Links and Pipeline, XTransp needs to be checked.

I had this same problem following a hair strands tutorial. Any semi-transparent bits of the hair texture would make the scalp beneith it invisible!

In general, if it’s semi-transparent, you need Z-buffer Transparency! ZTransp for short. :slight_smile:

Thank you. It was the trick.