Problem with python compiling

I have both Python 2.7 and Python 3.1 installed on my computer. Then when I start Blender I get this strange message in the console window that says:

“Compiled with Python version 2.6.2.
’ import site’ failed; use -v for traceback
Checking for installed Python… No installed Python found.
Only built-in modules are available. Some scripts may not run.
Continuing happily.”

I’m using Windows XP and I didn’t notice any problem of this kind on either Vista and Linux Ubuntu. Please help me to get Blender find Python.

P.S. if I’m not on the right forum category, tell me.

I guess, you’re using Blender 2.49b… So your Python 3.1 is useless to this version. I think, tha same may apply to Python 2.7 but I am not completely sure about this cause I havent tested this! Hence, installing a python ver. 2.6.x would solve your problem. At me, blender 2.49b works pretty fine with Python 2.6.3 :wink:

Regards,