Problem with setuping VRay

Hello guys. i recently downlaod vray blender 2.69 and installed vray 2.4 for maya 2014 standalone… And when I render in vray for blender after selecting vray there is an error qtcore4.dll file missing. i downloaded the file from internet and pasted it inC:/windows/system32 and C:/windows/system64…And now when I render it is giving me the following error…What should I need to do to get vray working[ATTACH=CONFIG]332898[/ATTACH]

Did you also install the license server and the dongle drivers? Is the license server running and the dongle inserted correctly?

I dont know what they are… But after installation some window poped to enter the license server or whatever and I just quitted that window.

To run a genuine version of vray for Maya you’ll need a hardware dongle - basically a USB stick that authenticates that you’re a licensed user. To use that dongle properly, you will have to first install the drivers for that dongle and the license server. The license server needs to be started first, will check if a valid dongle is present and will then allow vray to run.

No dongle = no legal vray.

Unless, of course it’s the demo version. :slight_smile:

I had used previously vray for maya in the past without any dongle… Until then the vray blender was not on chaos group website and just installing vray standalone from vray for maya worked perfectly fine… Dont know what I am doing wring this time… Maybe they changed something and I need to install some other version of vray?

This is from the Chaos Group website:
“The V-Ray licensing system works through an independent licensing routine, the V-Ray license server, which is tied to a hardware lock (a dongle).

This quote is from 2005 - so it seems the dongle has been a part of the vray licensing system at least since then. To my knowledge even vray’s educational licenses require a dongle, so, if you were able to use vray for maya or vray standalone without a dongle in the recent past, could this have been a demo version? Or pirated software (not implying intent here - could have been unbeknownst to you)?

It was demo version and I am still trying to make demo version work.

Why didn’t you say so in the first place? You’re aware of the demo limitations?

  • produces watermarked images
  • does not support Distributed Rendering
  • reset the settings regularly
  • max resolution 600x450
  • up to 5 lights

Trying to render outside the limitations will to my knowledge result in a black framebuffer. Other than that, perhaps it is better to look for help here - at the source, so to speak.

Sorry, I completely overread your post - of course you’re right. The thought didn’t even cross my mind that the OP is talking about the demo version, because
a) he didn’t mention that and
b) the vray demo limitations are so extremely - well - limiting…

[QUOTE=IkariShinji;2726850]So I was rendering above the demo limitations . SO I downscaled the resolution.Still the same error. I dont think the error is due to demo version.