Problem with solidifier modifier

So basically, while doing Blender Guru’s tutorial, I came with this problem that when I add the solidifier modifier into the newly created icing, with the default thickness as -1, it looks like it’s inverted to 1. I will attach two images. I will attach my screen in this post, and will reply with the tutorial’s screen.

here’s the tutorial screen

have you tried recalculating your normals on the icing?

to do that I should just press both recalculate outside and inside options?

I still can’t understand how to do it exactly or when/where to