Problem with Texture Face options

Hola gente

I’m trying to get different types of visual FX in Blender (Fake Paticles, Text, Fake Glow, etc). I already checked in this forum (and many others) about how to create them, but none of the visual FX works :frowning: in Blender GLSL Materials mode.

I download the sample file of the Bathroom and the ruber Ducks (from the new version 2.48) to try to understand how they made the “fake Glow” effect of the lightbulb… It’s a simple plane with a texture and they put some HALLO in the “Texture Face” options… I did the same, but it didn’t work :frowning:

I’m sure there is something I’m making wrong… can anyone help me?

Thanks

u might have to tweak the alpha settings in the texture face options tab depending on the color you want to be set to invisible.