Problem with transparency.


I’m doing a little model, where it’s a snowball on a piece of wood and a bit of water around it. The problem with the water is that when I render it becomes black. I have made transparent things before, and “Ray” is on in the render window, currently I got Ray Transp on and Alpha at 0, had it at some others. I just can’t figure out what’s wrong sine I’ve done many transparent glasses and such.

Would really appriciate if someone could help me…

Set your IOR Depth value higher.


I tried to mix with the IOR settings… doesn’t help… as far as I know…

The water seems to be transparent, just that if you look trough it you can’t see the texture of the “wood” under it, just backness…

Do you have TraShadow set on for the wood material?


Nope… It worked! Very big thanks to you! You might want to see the little thing at the finish project section… atleast i*m going to post it there, even if it isn’t really a project… thanks! :]

Too tired pressing the edit button ;] I’ll need to do some things… so if you wanna se it, WIP board instead… :]