Problem with UI Flicker

My System:

Intel Core2 Quad 2.33Ghz
Windows 7 64-bit
NVIDIA GeForce GT 120 (512MB) (Up to Date Drivers)

My Problem:

  1. In Edit Mode
  2. View set to Solid (in ANY 3D view)
  3. @ approx. 60+ verts in model

Moving the cursor over any button in the UI causes one(1) or more of the 3D View windows to flicker black with red wire-frame of the model.

Sub-Windows disappear until moused over, and then only partially reveal.

Setting ALL open 3D View windows to WireFrame view seems to “fix” the problem.

However this is obviously not an ideal solution as sometimes I need to see my models in solid or shaded form AND be able to use to buttons.

Any help on this would be greatly appreciated.

Can you try to reproduce the bug with Blender 2.5?

Honestly I don’t know if I could.

I am just a hobby user and have not moved beyond 2.49b yet.

Ehm… download a 2.5 build, unzip it to a seperate folder, run it, see what happens?

file-user preferences-system-window draw method set to full… see if that works.

Thanks brachwal, it was the formating. I have to go in and change them all not but that is a minor problem.

Okay. Downloaded Blender 2.5 Alpha 0 … the problem does not appear to happen there.

However for current projects I am still more comfortable in 2.49b.

Turning off "occlude background geometry’ while you are in edit mode should help.

Figures it was something simple like that.

Thanks a lot. Never would’ve even thought of that button.