Problems moving around 3d view

Recently in 2.40 I have had problems moving the 3d view around. Randomly while I am working the 3d view camera (the view you work under, not the camera) starts to rotate around a point just behind the view, rather than the position of te cursor or whatever it usually goes on. Also I can’t zoom in properly, the click wheel gets less and less sensitive as i go further in!

It’s preventimg me from doing anything so I need it fixed.

Thnx in advanced…

When working in perspective mode in the 3d window there is a limit at how far you can zoom in. Switch to ortho mode and you should be able to zoom again quickly to a reasonable distance.

The view center for rotation can be set in a number of ways and you may have accendentally triggered one of them or you may have just have reached the limit of accuracy while zooming (it is hard to tell from your post).

I don’t believe zooming was changed at all in 2.40 but others may know better.

GreyBeard

You might wanna check the “View & Controls” section of the user preferences. I believe there is a new option in 2.40 called “Around Active”, that could be what’s messing you up. Try turning it off and see if that helps.