Problems saving projects

Hello there!

I’m new to Blender, been using it for a few days now. I’ve been following the tutorials located here - but I’m still in the “Getting Started” section - they’re so long! (which is a great thing).

I’m in love with Blender. I’ve found my new toy and what may or may not determine what I do with my life in the near future.

However, I’m have a problem saving. When I start a project - and eventually save it - all is well. I can close out and bring it back up. Yay!

As time goes on and my projects progress, I save every so often. I’ll get quite far. I’ll save again - ensuring I’m saving correctly - upon leaving for the night or whatever.

When I come back and reopen it, it’s (one of) my first saves! This has happened to me twice now - both projects I’ve started. Both (mostly) lost.

I have no clue what’s up with this but it’s driving me nuts. Has anyone here heard of anything like this - perhaps I’m over looking something?

I used the search feature here, but didn’t see anything of relation.

I’m in Suse Linux 9.2 Professional - using Blender 2.34

I go to “Save as…” Hit “Save as” again after ensuring the file name is okay and it’s in the location I want. It asks if I want to overwrite the file already there. I say yes. It saves, I leave - I lose. :frowning:

Any ideas?

p.s. how would I go about sharpening a texture I’ve imported (jpeg) that’s a bit to blurry? On these:


Thanks for any help guys, much appreciated.

I’m not sure why, but sometimes blender saves your file AND has a second file saved with a 1 behind it. Like untitled.blend and untitled.blend1. You can open either one. When saving i have made the mistake of saving on the blend1 file and making an untitled.blend1.blend before, plus various mistakes with this second blend.

Might this have happened? I avoid this by making sure never to open a .blend1 file, and then using the Cntrl+S hotkey to re-save anything I’m working on. The blend1 files show up when UV texturing is used it seems.

When you save over another file, Blender asks you if you want to overwrite it. It’s a very small box that appears and is easy to miss, you have to make sure you confirm the save everytime.

Wow, that’s what I call a very blue question!
The ultimate Save-key-combo: F2 NUMPAD+ ENTER
F2 -> Save dialog
NUMPAD+ -> Increment filename (e.g. Foo1.blend -> Foo2.blend)
That way you will also get a version history of your work.

Thanks for the replies guy!

The blend1 files are generated automatically. This can be changed or disabled by pulling down the user preferences window (place mouse cursor on line at top of Blender. When the cursor changes, drag down) and selecting Auto Save. This gives you the option to decide how many versions you want to automatically save (the blend1, blend2, etc. files), and the time you wish to wait between saves. Disable the auto save capability by clicking on the Auto Save Temp Files button.

The Open Recent button can be used to load the most recent, automatically saved, blend file.

It might be a permission problem over your files. Have you checked if you can write on the files. Normally the OS should let you know that you cannot write on the files in use when you try to overwrite it. Nevertheless I have seen cases where this would not happen and where nothing was saved.

I would check the permissions. Even linux gurus sometime forgot about them. :0)

hope this help