problems using mouse wheel to zoom

is there like a shortcut key or something to lock the mouse wheel zooming tool? cause sometimes mine wont zoom?

Sometimes this happens to me, usually taking focus off the blender window and than re-focusing it works for me. Try clicking on the taskbar/startmenu than back onto blender and see if mouse zoom works again.

To actually answer your question, I’m pretty sure there is no hotkey lock.

yea it sucks hey… only bug i’ve ever come across. To fix it, I’ll open the user preferences and then close it. the it works again. It might also be the numlock, so check that