Problems UV unwrapping


I’m trying to do some modelling for Team Fortress 2 and so far I’ve hit a snag : UV Unwrapping, I can’t do it very well. I’m currently only practising first before I get on to doing the big stuff so I’ve tried this with the default start-up cube. I mark the seams and then press UV unwrap but a message comes up with “Object scale is not 1.0 - Unwrap will operate a non-scaled version of the mesh”. Nothing appears on the UV unwrap screen.

I’ve read other forum threads here about this problem, people have suggested using Ctrl+A and ‘scale’, I’ve tried this and it still has not yet managed to work.

Any advice would be greatly appreciated.

you need to tab out of edit mode. Select the cube in object mode, his CTRL+A and then select scale. That should apply the scale to the object and then you shouldn’t see the error.

It still hasn’t worked, I’ve tried scaling it and it doesn’t show up. Do you have to change some settings in UV unwrap for the shape to be visible or does it just normally appear?

Please ALWAYS attach or link to your blend file. Otherwise you’re wasting other peoples time as they have to purely use guesswork on what your issue is. If YOU have a problem and YOU want help it’s up to YOU to make it as easy as possible for those helpful users taking time out of their busy lives to help you.

Have done now :, this is just a the basic cube model.

In the UV/Image Editor window remove the Render Result


That’s worked, thank you :slight_smile: