problems with background image.

My background image will not show up! I dont know whats going on. I was able to see it in the uv image editor and bring the file up under the background image section and picked front veiw but then nothing. I get no image with any veiw. Anybody know whats going on? I’m using a png. I haven’t used the program in a few months but it’s not my first time.

I’m not exactly sure what you’re trying to do, whether this is supposed to be a background image to model from, or the background in the render itself. If the former, I think you need to be in one of the “straight-on” views (front, side, top) AND in orographic view (NumPad 5.) If the latter, then try

Try that, in the following order (assuming you’re using 2.61)

-In Object Mode press Numpad 1 (or View -> Front)
-Press Numpad 5 until you’re in Ortho and not in Perspective (or View -> view Persp/Ortho)
-Press N to bring the right side panel, scroll down to Background Image, enable it
-Click on Add Image , then click on “Load” and browse to your .PNG picture and load it

The picture should appear. If it does not, it may be an alpha channel that may be wrong in the picture (happened to me with a TGA), if you can’t repair it in a PS/GIMP program, you can try to save that PNG into BMP or JPG that would lose the wrong alpha channel and be displayed.