problems with blender's graphic UI

Hello everyone,

I just have registered at that forum, coz theres a problem I want to get away. I’ve been searching for this for at least 1 hour, but unfortunately I haven’t been successful.

The problem:
After I have installed Blender on my new computer and started it, there appear some annoying graphic defects when I move the mouse. You can look at that screenshot so that you understand what Im talking about:
http://home.arcor.de/DirectXer/Uploads/Blender.JPG

my blender: v2.37 & v2.42a (both don’t work)
my system: Windows XP
my graphics card: nVidia GeForce FX 5500

I already installed the latest driver. When I used Blender 2.37 the first time before formatting the computer, it worked fine, but now… Did anyone of you have the same problem? Can you help me?

Thx in advance

Disable cursor shadow in the nVidia control panel.

While you’re there:

If you have OpenGL set to allow page flipping, disable that too.

Move the quality slider to High Quality or Quality, but none of the Performance settings… they sacrifice accuracy for speed and you don’t want that here.

thank you, you gave me an idea. I had the ‘mouse trail’ enabled, so Blender redrawed all things under the cursor, but it didn’t know that there was only one part to be redrawed.

Thanks once again

  • DXer

I had the same issue as DXer describes: mouse cursor courrupting the display as it moves (your screenshot shows very well the problem), but the cause was different.

I had this problem with my Geforce 7600GT for months, and I thought the problem came from a Nvidia driver update.

Last night, as none of the suggested fixes worked for me (mouse settings, nivida driver settings, windows xp cursor shadow, …), I started the task manager and began to kill every processes one after the other.

And the culprit on my machine was: Atirw.exe… the service for my ATI Remote Wonder. As soon as, I killed the process, all my redraw problems with Blender (and GoogleEarth and Wings3D) disappeared. It seems the mouse tracking done by this service for the remote control doesn’t mix well with OpenGL.

I thought it could be useful to post this finding here in case someone else suffers the same problem.

Oxben

OMG Oxben! You the man! I asked the same question a few days ago and you saved my year. Closed ATIRW.exe and it works! I can finally use opengl apps again!

Great to know it helps someone else. :slight_smile:

Does anyone know if there is a Blender FAQ somewhere where this kind of tips can be stored?

I suppose this would be the closest place that I can think of at the moment: http://en.wikibooks.org/wiki/Blender_3D:_Troubleshooting

it is really the ATI remote problem. once kill it blender is find. thanks.