Problems with Constraints on Extrude tool (2.5)

Dear Most of you who know much more than I do about Blender:

I am using the extrude tool (E) on my Mac osx, Blender 2.5.

The extrude tool started out today working exactly as described in the various online tutorials. Now, however, it by default extrudes only along the Z axis. I have to click Z again to un-constrain the extrusion. I have exited Blender and reopened. It remains unchanged.

How can I remove this annoying default constraint so I can freely extrude?

Thank you kindly for considering my small question.

You would press your middle mouse button. If you don’t have a middle mouse button the equivalent is Alt+LMB as long as you have selected ‘Emulate 3 Button Mouse’ in the User Preferences.

Yes, that works on an individual extrude. But do I have to do it every time I extrude a vertex, edge or face?

It wasn’t running that way earlier today. Something switched the defaults.

Any other ideas?

That’s how it works.

Okay, I see. I haven’t made any changes. Some of the tutorials miss that little bit. I don’t know why I remember it working the other way.

Thank you for your time!