Problems with face transparency in edit mode!

I just reinstalled windows on my computer, and now when I am using Blender in edit mode, the faces are all semi-transparent in solid draw mode. It is making it very difficult to select vertices without selecting unwanted vertices elsewhere.I have had this computer for a couple years, and this is not the first time I have reinstalled everything. I know I must be overlooking something simple. Has anyone had this problem? (I do have an ATI card, and I have tried the NVIDIA fix. With or without it the same problem occurs).
Thanks in advance, as I am starting to get frustrated trying to work this way.

turn on back-face culling. its a button next to face, edge, and vert select.

Alltaken

This belongs in Interface Support forum.

In Edit mode the second from last icon on the right of the 3D window header is “Limit Selection to Visible”.

%<

Wow-that was really fast. I knew I fell prey to the one-button rule.Thanks! This is my first post, so I will make sure to post in the correct place the next time.