Problems with Grass Object Clumping

I have a single grass object but the object is “clumping” when it should be distributed evenly. I am using the default particle settings so I don’t understand why Blender “clumps” objects by default.

Anyone else had a problem with this.


Are child particles enabled?

Looks like not enough parents (and not enough children). Post the particle settings or blend.

Thanks. I will try to post my settings or a .blend when I get some time. Yes children are enabled.

Parents: 1000 - 2000

Preview Children: 10
Render Children: 100

Here I tried a new file. The plane is flat and see how the grass objects are lining up in sort of a row or clump and there is space between the grass objects.

I think it’s in the “Children Settings”
In Children settings, does anyone know what setting controls the spread of the children objects so they don’t clump like this? Clumping is set to “0"


I did a quick recreation (using a hair system with 2500 particles) and I think your problem is that you’re using simple children instead of interpolated. If you are, give it a try. Otherwise, POST THE BLEND!!!, (or at least your settings). Here’s my low sample test on similar scale.


blenderallday. That seems to have done it. Never used interpolated before so I learned something new. Thanks.

Ok, I’ve found that sometimes when I change the children from “Simple” to “interpolated” that the grass object simply "disappears”. Any idea why that happens?

Haven’t seen that. If no one chimes in, post the blend.

Set the particle numbers and children a bit low so as to not bog down the computer of anyone opening it.