Problems with rendering Alpha

Hey everyone,

i have a question. I made a setup for an animation. It involves rendering some emitter particles. In the material setup, i entered some values to make it transparent, using Alpha.
In my PREVIEW, all effects are showing.
As soon as i RENDER, the effect of transparancy in the particles is gone…

What am i doing wrong? :smiley:

You have to enable RGBA. Your screen shot does not show that. Also, you have to use an ouput format that supports an alpha channel. Which typically means an image sequence, not an AVI, FFMPEG or MOV. Output to PNG, TGA or TIFF.

you should also enable Premul, not Sky