Problems with the UI....

I recently installed the latest version of Blender, and I am getting sort of a “garbeled” interface (please see attachment). It seems that everywhere I move my mouse cursor, the screen gets messed up. It’s like there is some sort of box area around it, and it distorts the text, etc. around anywhere I move it. I have turned down Hardware Acceleration and also went to the trouble to install the latest nVidia drivers for my GeForce FX 5500. I didn’t know if there was something inside of Blender that I could adjust, or what. Any help is appreciated.


turn off the cursor shadow in the mouse properties

Hmm. I don’t think that’s it. That looks exactly like the nVidia OpenGL buffer flipping bug. Look at the messed up menu bar at the top…one way to test this, go into the Material panel and move back and forth from tabs that have color swatches on one, but text on the other tab… if things “draw through” each other… Bingo.

CAD, go into the video driver settings, under OpenGL Settings, there will be a box that’s checked to allow flipping, uncheck it. Alternatively, you can leave flipping enabled, and also enable flip on VBlank sync, but that depends on your monitor… an LCD panel at 60Hz will drive you insane if you do that, whereas a real CRT at 120Hz will look gorgeous.

Try his. If it doesn’t help, try mine. Let us know what solved it.

z3r0_d, Heavily Tessellated,

I tried turning off the cursor shadow in the Mouse properties, and much to my suprise, that fixed the problem!! Thank you both for responding, and all of your ideas. I am just starting out w/ blender, and am sure that I will have many more questions to come. I will mostly be using blender for Architecture.

Thanks again!!!

Yay! Glad it works for you now. Thanks for the follow-up.