Problems witn "OnlyShadow"

Hi!

I am trying to make Blender objects appear as if they belong in a backdrop image (or, a movie actually). Thus I have added an animated texture to the World, which works fine, showing the move as a backdrop all the time.
Further on I have added a plane to receive shadows for the “ground” in the movie. The plane is set to “OnlyShadow”, which works somewhat. But the problem is that the shadows are completely opaque in large parts. Only the soft border of the shadows are semi-transparent. I have tried to alter the Bias of the spot to no effect. Also tried changing lots of other settings for the lamp, but nothing seems to work. If I deselect the “OnlyShadow” option for the plane, shadows that it receives look as they should. But then the plane renders, which it should not (naturally)… :confused:

Need advice…

Regards
Carl

i would try setting the recieving material ( the only shadow material ) to ztranp and turn down the alpha slider, and also perhaps using the unified renderer.