ProFlow [$]

Hey guys,

ProFlow is available on Gumroad and Blender Market for Blender 2.82!

Early access until Monday!

https://gumroad.com/l/proflow

https://blendermarket.com/products/proflow

I hope you will like it :wink:

12 Likes

Looks really cool! Should be very useful for baking textures.

1 Like

Bought it!

One issue: Somehow the “MODAL EDIT FLOWS” text in the lower left corner got stuck.

Can’t seem to get it to go away.

Ok!

I’ll find a way to get rid of it for the next update :wink:
For now, restart Blender.

EDIT: Fixed, will be available in the next update

1 Like

Pitiwazou how would this addon work for applying moldings to kitchen cabinets and wall moldings? Thanks

Great Work pitiwazou !!

1 Like

There is a molding category, so yes, you can :wink:

1 Like

pitiwazou I bought this addon. I will let you know how it works once I have applied some moldings. Thanks for making it.

Hi, quick question what are the keyboard shortcuts for the addon and can they be remapped?

The shortcuts to call the tool can be remapped, the ones inside the modals can’t.
Check the video to see them :wink:

Hi . I just bought the plugin. I am imported a model from rhino. Trying to add a weld, but it gives me an error message:
errorproflow

This happenss only when I import the rhino file I am using as a 3dm with a plugin. If I use obj or step importers it works…mmmm

Hi,

It’s a material issue, disable the copy material option until I find how to fix it.
Don’t hesitate to send me a rhino file if you can, I don’t have it to test.

Use the discord, please :wink:

DISCORD: https://discord.gg/ctQAdbY

Hi great addon, do you plan on updating for 2.9?

Yes, of course :wink: I’m on it !

1 Like

I downloaded the 2.9 version, and trying to use in 2.90.1, but am getting an error when trying to do a weld via 2 objects/boolean i guess? Both selected in Object Mode. It worked in a new scene/with 2 boxes however, but not these objects.

Maybe my mesh fails with the boolean operation or something else going on. I’ve had that issue many times with the welder addon as well… Or i can maybe just make a weld via edges and mess with it…

Could also be that this tube mesh is an instance or because I’m using collection instances. It seems like the new curve created, goes into the wrong collection sometimes, even if i move these meshes into the default/main collection.

image

Edit: Also seeing some weird sorting going on, in edge mode. Maybe by scale / clipping settings.

I eventually got it working after trial and error. I just copied some objects into a new scene, and capped off some holes to make stuff more manifold. Then deleted my modifiers/etc, to make it as clean as I could. Then it finally worked out. I think mainly is just boolean failing/having the hardest time.