Proportional Edit Falloff v 2.45

Hey all!
I have the newest v 2.45 blender and have found that the proportional edit tool doesnt work like it did before! Has anybody come across this yet… or is there a new way to do it?

I am also having this problem.
this is the tutorial that I was working on :
Step 7 says that you can press the G key and get a gray circle. I dont get a gray circle at all. In version 2.43 I do get the circle but have to use the mouse scroll wheel to increase the size and not the “+” key. Any help would be appreciated :slight_smile:

You only get the ‘grey circle’ if you have pushed the O key [ or clicked the proportional edit button ], the influence can be adjusted with the scroll wheel - older versions could use the + and -, but a while back that changed to the Page Up and Page Down buttons [ tutorials are quite old ]

…hope that helps…

Hi, let me check my blender for a moment. well, strange, I see the gray circle just selecting a vertex on a cube in edit mode and proportional edit fallof (on) but sometimes I couldn’t get it if I did not move the vertex. So try this: move any vertex and dont release it yet, press + or - a few times while you move to see the gray circle ( I think there is some bug there).

wow thats really strange… i swear i tried that a hundred times yesterday… but it works today! lol thanks!

I’m not getting the grey circle either…and proportional edit IS selected, and I’ve pressed Gkey, and I’ve tried MMB as well as Page Up. I’ve tried this at least a hundred times:(