Proportional edit - unresponsive influence radius control

(FlyerX) #1

Blender 2.44 win32

I am a new user to Blender. Is there a way to control the proportional edit influence? I read the manual and it mentions pgup/pgdwn or mouse wheel while transforming the vertex. I turned on proportional edit, grabbed the vertex and I kept changing the size as dictated in the manual for a while but there was no change. The mesh either transforms completely or disappears.

FlyerX

0 Likes

(Inmare) #2

If you change the influence radius (I do it by using the mouse wheel), do you see the influence radius, a grey circle around the mouse?

0 Likes

(FlyerX) #3

No I don’t.

FlyerX

0 Likes

(Inmare) #4

Well, I was incorrect, it is around the selected object(s), but I guess it is still not there.

Do you start with a fresh scene? Maybe everything is out of scale to the extreme.

0 Likes

(FlyerX) #5

I started new and imported a simple Wavefront mesh (a ball). The ball is 0.1 units diameter. Scaling it does not have an effect on the problem.

FlyerX

0 Likes

(zdk1) #6

make sure that you you have set transform operators to use “median” as the reference point.

in the 3d viewport header, there’s a pulldown where you can set the “pivot” point for operations like rotation and scale. when changing proportional edit sizes, you should see a grey circle appear to indicate area of influence, however, if you have the pivot as, say, the cursor. the circle will appear near the cursor and you may have some strange results.

0 Likes

(FlyerX) #7

It was at median. I reinstalled Blender and it is working for now. Seems that somehow the setting was corrupted. I hope I do not have to keep reinstalling every time this fails.

Thanks for the help anyway.

FlyerX

0 Likes