Proportional editing not working

For some reason proportional editing isn’t working. My model is rigged and uvmapped. Does anyone have any ideas?

which version?

how is it not working?

  • grab mode acts like it is off, there is no proportional moving
    – have you tried increasing the proportional size by scrolling down [like zooming out]
    – do you have a reasonable falloff chosen on the 3d window header?

… umm, I can’t make any similar problems occur

Version 2.41

Grab mode is working fine. I have tried increasing the size by middle mouse button and numpad +. I have tried all of the falloff choices. It is as if the proportional size has disappeared. I have tried both connected and unconnected. It is really weird.

Ok, solved! All I did was re-save the file and when I reopened it for some reason proportional editing was working again. Perhaps it was a fluke but if anyone has the same problem try re-saving the file and trying it again.

Thanks z3r0 d for the concern.

Thanks, Woodman5k. I had the same problem with 2.41 (couldn’t change the radius of influence with my mouse wheel) and “solved” it by following your advice.

Still… any ideas, why this happens at all?