Proportional Editing stuck on 0.0

Hi all - I’ve searched for an answer to this and can’t solve it, so apologies if this has been asked before.
I’m about 10 hours into a big project, and for some reason proportional editing has stopped working.
I can still turn it on/off with the radio button/pressing O, but the size in the readout at the bottom is 0.0, so obviously the proportional editing effectively doesn’t work.
I can open the default file and it works fine, and it’s the same if I open my file in 2.75a and 2.76, so I’m guessing I’ve caught a button/shortcut somewhere along the line as I’ve been working, but I can’t for the life of me figure out what I’ve done.
Can anyone help please?
Cheers.
Ian.

Adjust the influence area with scroll wheel or page up/down keys. Could also make the transform and adjust proportional size from the operator panel afterwards.

The scroll wheel and pg up/down don’t work; the influence stays on 0.0.
I’ll try the operator panel when I can next get to my laptop. Thanks for your input :slight_smile:

Edit
the operator window worked. Then, the strangest thing. Re-checking the middle mouse wheel and pg up/down didn’t work (they didn’t), I pressed and held the pg down, and suddenly it works :-/
Now all 3 ways of changing the area of influence work. Some kind of glitch maybe? As I say, any other file was working fine with the mouse wheel from the off.
Anyway, thanks JA12 :slight_smile:

1 Like

i am not sure of this, but i believe when you press the button it multiplies the number by a percentage to get the new number. so if it was 0 and i multiplied it by 25% then it would still be zero becuase 0 x .25 = 0

hope this explains it some

i have the same problem. when i open a new project it works well, but in this project specf it not resize. because when it got 0.00, goes to 0.000001 / 0.0000000001… so you need scale up until it go to 0.1