Proportional editing where did they put the menu entry to insert a numeric value in 2.8?

In older blender version you could find it in the menu here a picture;

Is this feature still existing in 2.8 because i always prefer to enter numeric value for that kind of precision work?

Using pgup and pgdown is not as precise as entering a numeric value to me.

found it by pressing f9

Not working for me on latest RC!

This is in official 2.8 release

It seems a little buggy though. Never used it myself, but not sure why they wouldn’t just put it in it’s own menu…

Lucky you i tried every f keys and none of them give me the contextual menu! I am on latest RC.

Agree it should be in a small numeric field just beside the top tool bar where it sit.

It is buggy for me…if you select a vert with prop editing on, and then move it slightly if at-all, then press F9, does anything come up then? That’s what I have to do to get it to come up.

Alternately, when you scroll wheel you can see the value up here

Not as convenient as typing, but you can SHIFT Scroll to get more control

Just tried older 2.8 version and it is not working either so it must be one of those menu manipulation where the cursor must be position in a certain area to make the contextual menu appear.

Also i can only get the grey circle when using grab since using the move transform does not trigger the circle to appear.

Hi Peter yes i saw the value on screen but it would be more useful if we can enter numeric value in it and for shift i know but it’s still slower then entering a numeric value specially when you know the value you need.

Hope they can fix that since i am currently struggling to find a way to do it.

Got it you have to position the cursor on a transform arrow and it is working flawlessly each time!

Just hover on arrow until they become highlight and hit F9 work perfectly.

Thank for pointing me to the right direction.

Edit: Not working after changing view so as Peter mention it is not working as intended.

1 Like

You are right Peter it is not working everytime after a few try it was working fine but changing to orthographic view and it’s not working anymore.

I wonder if i should report this as a bug?

I would, yeah. It’s quite obscure, so likely something that would have been easily missed. Might also be worth suggesting they simply add the value to the Prop editings own menu, which would make most sense.

1 Like

OK you have to move the arrow a bit to get it to register and then hitting F9 seem to work but i would still consider this to be flaky!

looks like you need to start moving a vert then you get the prop circle which can be change with scroll wheel

tried with scale not really working as in 2.79!

did more test and if I make circle very big it starts working
but not with small circle strange and buggy!

but not easy to get it
you can change with o key but cannot get the circle till you move vert!

happy bl

Yep pretty funky to get this to work correctly, i will report it later and make a proposition to put the numeric field in the already existing proportional editing menu.

Also it would be convenient to have the F9 information in the proportional editing section in Blender manual.