proportional editing

When scaling down a mesh in object mode then tab edit C
proportional editing is not working anymore?
Is this normal.

proportional.blend (479 KB)

After scaling down, you have to resize your area of influence. Click on your manipulator and hold down the LMB to see the area of influence (the circle) then adjust it by scrolling the wheel (MMB).

Thanks how to set this thread to solved

Hmmmm… Good question. I have done it in the past and I thought it would be under Thread Tools at the top of the page, but checking on another thread I started myself, I don’t see it there… or anywhere else.


you have to use the ‘go advanced’ button, then you can change the title

go to advanced I see also no option to set thread to Solved

Yeah, the old Solved button has vanished. I think you just have to manually change the title to include "[Solved] "

Ha! That explains it.