Proportional scaling problem with edges :(

Hello :slight_smile:

Can someone kindly point me in the right direction as i just cannot scale my base edge proportionally.

I select the edge loop, press E and then S to scale, it scale’s but it’s not proportional.
Have also tried the E - ESC then ALT - S method and it still will not scale correctly.

Have double checked the normals, the object is set to correct scale, i’m just completely puzzled.

Here’s some images of using just E then S to scale :



Any advice much appreciated :slight_smile:
Thanks ALIEN

Would be more straightforward to make an overall shape and then inset the required loops.

But getting the outside edges extruded is also possible. Could extrude and scale, then select all the original faces and inset with outset option. Another is to extrude along Y, then extrude the faces around, cancel move, and shrink/fatten with even option on. Or could use offset edges addon.

Hi JA12

Thanks for quick response.
You mean easier to start from the outside and work in, rather than working outward?
That’s most likely the best option, i was just hoping working the other way would be as easy as inset.

Thanks for the other tips, i’ll have a further play :wink:

ALIEN

It looks like you’re not doing anything proportional though, you need to use the mousewheel to increase the radius of the proportional editing falloff.

Hi Cyaoeu

The mousewheel thing is doing nothing, i’m obviously doing something very wrong.
I’ve been getting on well with Blender but still have tons to learn.

Could you please give me a procedure to try, something i could follow & test.

Many thanks