publisher 2.25 problem


(timber5) #1

just before nan shut down their website i downloaded publisher 2.25 zip exe and mac version, I tried to install the zip file but got an error message. something about not recognizing the zip file. I tried several zip utility programs winzip, powerarch etc still no go . I checked to make sure that there were no extra periods or spaces in the names, the zip file did contain an extra period, and when i changed it the zipfile did extract but to another zip file with the extra period included.
When i tried to run the .exe program a little window appears with no message and an ok button.
When i tried to run the mac version again nothing happens

Can someone please tell how I can get this problem resolved.


(d0pamine) #2

Have you tried emailing Ton?


(Pooba) #3

First, the zip file problem is due to a problem when downloading, just a corrupt file.

Don’t know much about mac, so i can’t answer your question there, but i would guess some hardware conflict or a corrupt file (again).

Hope that helps.
Well, it probably won’t because i didn’t tell you how to fix it :).