Python 2.6 incompatible with Blender 2.48?

Just got 2.48 after a pretty long break, and I also installed the latest version of Python, but there’s that darn error message in the command prompt about “No installed Python found, some scripts may not work” and that. I have installed Python. What went wrong?

Install 2.5.2

Or specify the 2.6 in the appropriate build config file and (re)compile it.

Okay, I’ll just get 2.5.2, and then learn how to compile builds…

Hey, I’m not good at this stuff.