Python Modules Help

Hi , i need to install a python 2.7 module for blender 2.75. how can i do this?
Can somebody help me with this problem?

The module is :

Attachments

noise-1.2.2.zip (129 KB)

Hi! Blender 2.75 use python 3.4. Why don’t you download and install noise 1.2.2 for python 3.4 https://pypi.python.org/pypi/noise/
I guess you can use pip install noise (if you’ve a 3.4 python version) but I’m not sure. Then you just have to copy the files you are interested with from PythonInstallDir\Lib\site-packages if you want to have a folder with your module + your .blend file.